Synolocker update

Update 8-5-14

Apparently the only versions of the Synology DSM that are affected are the 4.3-3810 series or earlier. So if you are running a version in that series, run, don’t walk and update your OS as soon as possible.

Source-Synology website

Leave a Reply

Your email address will not be published. Required fields are marked *